Merchant Portal Degraded Service
Incident Report for Segpay
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 16:15 UTC
Update
The issue has been resolved.
Posted Oct 24, 2022 - 16:14 UTC
Update
The issue has been resolved.
Posted Oct 24, 2022 - 16:13 UTC
Investigating
We are currently investigating issues with the merchant portal. We are aware of issues exporting documents returning an error message of "Request failed with status code 500"
Posted Oct 24, 2022 - 13:05 UTC
This incident affected: Merchant Portal.