PayPal signups issue
Incident Report for Segpay
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 16:52 UTC
Monitoring
PayPal has advised that a fix has been applied and the issue has been resolved. Segpay has confirmed that all PayPal transactions are processing normally and is currently monitoring.
Posted Apr 12, 2023 - 16:00 UTC
Update
PayPal has identified the issue on their side and is actively working on a solution to resolve the issue.
Posted Apr 12, 2023 - 14:46 UTC
Identified
We are investigating an issue impacting signups via PayPal. We have escalated this to PayPal as it appears to be internal to their systems.
Posted Apr 12, 2023 - 11:36 UTC
This incident affected: PayPal.