Post Maintenance Issues
Incident Report for Segpay
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 20:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2023 - 01:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 22:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2023 - 22:35 UTC
Update
We are in the process of releasing a hotfix to address issues around Merchant Portal and Consumer Portal. This fix will also address “Request not valid” and “The sale request was not performed from a secure web connection” errors reported.

If you continue to experience issues with our portals, we recommend deleted all browsing history/Cache to ensure your connection aligns with our CDN.
Posted Mar 29, 2023 - 22:28 UTC
Identified
We are currently experiencing issues with our reporting sites. We are actively working towards a solution and expect the Merchant Portal and Consumer Portal to have limited availability until a solution is reached.

During this time, you may notice that transaction searches timeout or that sites aren't accessible.

Also, for merchants that use postbacks, please ensure that you are pulling updated IP's from our SRS system or NATs.

Note that TRANSACTION PROCESSING is NOT IMPACTED by this; we have been actively processing successfully.

If you have any questions or concerns, please contact techsupport@Segpay.com or your sales representative.
Posted Mar 28, 2023 - 20:43 UTC
This incident affected: Paypages, PayPal, Merchant Portal, Segpay Consumer Portal, Segpay Infrastructure, and Segpay Network Connectivity.