Issue with external banking system Worldline
Incident Report for Segpay
Resolved
The issue with external banking system Worldline has been resolved and traffic restored to the original configuration.
Posted Mar 17, 2022 - 13:34 UTC
Monitoring
Segpay has identified an issue with external banking system Worldline that is impacting a small number of transactions. Segpay has moved traffic away from the upstream system. The impact to pay pages and oneclicks has been mitigated. Backend processes have been paused as a precaution.
Posted Mar 16, 2022 - 22:21 UTC
This incident affected: Paypages.