Investigating DNS resolution incident
Incident Report for Segpay
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 12:27 UTC
Monitoring
This issue has been resolved and Segpay engineers are currently monitoring.
Posted Sep 25, 2023 - 12:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2023 - 12:05 UTC
Investigating
Segpay engineers are currently investigating an issue with CloudFlare DNS. A fix has been identified and is currently being rolled out.
Posted Sep 25, 2023 - 12:05 UTC
This incident affected: Paypages, PayPal, Merchant Portal, Segpay Consumer Portal, and Segpay Webhooks.